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Adobe Acrobat Failing to Install

Adobe Acrobat: How to Troubleshoot and Resolve Paid Version of Adobe Failing to Install

 

Overview: 
When downloading Adobe Acrobat (Paid version) via either company portal or forced install by Intune. 

 

Symptoms: 

Adobe Acrobat fails to install seeing on the device showing error message

In Intune showing the error of Fatal error during installation (0x80070643)

 

Cause: 

  • Adobe Reader is already installed on the device.  

  • You can also check to confirm the issue
    • Option 1: Checking in Intune under the device under Discovered Apps
    • Option 2: running this PowerShell command 

      get-package "*adobe*"

    • If showing Adobe Reader, it needs to be uninstalled. 

Resolution Steps: 

 

  • Step 1:  Make a group for users/devices to get Adobe Acrobat (Example: Intune - Software - Adobe Acrobat)
  • Step 2: Add the group to be required excluded from Adobe Reader app.
  • Step 3: Add the group to uninstall Adobe Reader app. 
  • Step 4: Add the group to require install Adobe Acrobat app. 



This is to stops any device/user from getting Adobe Reader. It then forces any device that has Adobe Reader to uninstall and only install Adobe Acrobat.



Still Stuck? 
Please reach out to the Devicie Support team by opening a case through the portal